Yoco Online Checkout partial outage
Resolved
Partial outage
Lasted for 2h

Online transaction issues impacting Payment page, Payment Link, Yoco Invoices and plugins has been resolved.

Wed, May 31, 2023, 10:23 AM
11 months ago
Affected components
Online payments
Updates

Resolved

Online transaction issues impacting Payment page, Payment Link, Yoco Invoices and plugins has been resolved.

Wed, May 31, 2023, 10:23 AM
1h earlier...

Monitoring

Services have been restored and we continue to monitor.

Wed, May 31, 2023, 09:20 AM
1h earlier...

Investigating

We're currently investigating an issue with payment errors in the Online Checkout process.

Wed, May 31, 2023, 08:10 AM