Users are logged out of the Yoco App
Resolved
Partial outage
Lasted for 58m

We've resolved the issue that impacted merchants being logged out of the Yoco App.

Mon, Oct 23, 2023, 01:39 PM
7 months ago
Affected components
App & Portal
Updates

Resolved

We've resolved the issue that impacted merchants being logged out of the Yoco App.

Mon, Oct 23, 2023, 01:39 PM
58m earlier...

Investigating

We've identified an issue impacting the Yoco App that is logging users out of the App. We're currently investigating.

Mon, Oct 23, 2023, 12:41 PM