Khumo updates are taking longer on mobile networks
Resolved
Degraded performance
Lasted for 5d

We're monitoring our support channels. Please note that the latest Khumo update is taking longer than expected on mobile networks. If possible, please switch to Wi-Fi to complete the update.

Wed, Nov 8, 2023, 09:03 AM
6 months ago
Affected components
Card machines
Updates

Resolved

We're monitoring our support channels. Please note that the latest Khumo update is taking longer than expected on mobile networks. If possible, please switch to Wi-Fi to complete the update.

Wed, Nov 8, 2023, 09:03 AM
5d earlier...

Monitoring

We're monitoring our support channels. Please note that the latest Khumo update is taking longer than expected on mobile networks. If possible, please switch to Wi-Fi to complete the update.

Thu, Nov 2, 2023, 03:46 PM
2h earlier...

Monitoring

Please note that the latest Khumo update is taking longer than expected on mobile networks. If possible, please switch to Wi-Fi to complete the update.

Thu, Nov 2, 2023, 12:59 PM
37m earlier...

Investigating

We've identified an issue where the latest Khumo update is taking longer than expected on mobile networks. Please switch to WiFI to complete the update. We're currently investigating.

Thu, Nov 2, 2023, 12:21 PM