Payment Links result in 500 error
Resolved
Full outage
Lasted for 59m

We’ve resolved the issue that impacted online payments (Online plugins, Payment Page, Payment Links and Yoco Invoices) and these products are working again. Thank you for your patience while we got this fixed.

Mon, Feb 19, 2024, 02:36 PM
3 months ago
Affected components
Online payments
Updates

Resolved

We’ve resolved the issue that impacted online payments (Online plugins, Payment Page, Payment Links and Yoco Invoices) and these products are working again. Thank you for your patience while we got this fixed.

Mon, Feb 19, 2024, 02:36 PM
11m earlier...

Identified

We’ve identified the cause of the issue impacting online payments and are deploying a fix. We’ll keep you posted here.

Mon, Feb 19, 2024, 02:25 PM
32m earlier...

Investigating

We’re aware of an issue currently impacting Online plugins, Payment Links, Payment Page and Yoco Invoice that is causing a 500 error on checkout. Our investigation is ongoing - we’ll keep you posted here.

Mon, Feb 19, 2024, 01:53 PM
16m earlier...

Investigating

We’ve picked up an issue impacting Payment Links that result in a 500 error upon payment. We're currently investigating - please visit this page for updates.

Mon, Feb 19, 2024, 01:37 PM