We are investigating the intermittent failures of Instant Payouts
Resolved
Partial outage
Lasted for 56m

We’ve resolved the issue that impacted Instant Payouts. Thank you for your patience while we got this fixed.

Thu, May 2, 2024, 02:48 PM
2 weeks ago
Affected components
Instant Payouts
Updates

Resolved

We’ve resolved the issue that impacted Instant Payouts. Thank you for your patience while we got this fixed.

Thu, May 2, 2024, 02:48 PM
56m earlier...

Investigating

We’ve picked up an issue impacting Instant Payouts that is causing intermittent failures of requests. We're investigating and will keep you posted here.

Thu, May 2, 2024, 01:51 PM