Resolved
Yoco Capital is now operating normally and merchants can accept their funding offers again.
Monitoring
Yoco Capital is now operating normally and merchants can accept their funding offers again.
Investigating
We’re currently experiencing an issue affecting Yoco Capital where some merchants are unable to accept their funding offers, and our team is working with urgency to resolve it.