Resolved
The earlier connectivity issue has been resolved and services are operating as normal.
Monitoring
Our network provider has fixed the issue that was impacting connectivity, and are currently monitoring the system closely. If anything changes, we’ll keep you posted here.
Investigating
We’ve picked up an issue impacting card machines that may be causing connectivity issues. Our investigation is ongoing - we’ll keep you posted here.