Resolved
We’ve resolved the issue affecting payout processing and order routing. Order confirmations, Instant Payouts, and scheduled payouts are working again.
Monitoring
We’re monitoring a fix for an issue affecting payout processing and order routing. You may still see delays with order confirmations, instant payouts and scheduled payouts while services recover.
Investigating
We are investigating an issue affecting our payout processing and order routing systems. Customers may experience delays in order confirmations, and scheduled payouts are currently paused/delayed.