Resolved
We’ve resolved the issue that impacted Savings Pockets and all our systems are stable again. Thank you for your patience while we got this fixed.
Monitoring
A fix has been deployed and systems should be recovering, but not yet fully stable.
Investigating
We are currently investigating an issue affecting Savings Pockets that may prevent merchants from accessing them via the Yoco App. We will provide further updates as our investigation continues.