Resolved
This incident has been resolved. Savings Pockets are loading normally and all deposits are processing as expected. We apologise for the inconvenience.
Monitoring
A fix has been deployed and Savings Pockets are loading normally again, with deposits now processing. We're monitoring closely to confirm full stability.
Monitoring
A fix has been deployed and Savings Pockets are loading normally again, with deposits now processing. We're monitoring closely to confirm full stability.