Resolved
This incident has been resolved. The intermittent errors affecting Yoco Web and Mobile App plan-related pages and Yoco Connect integration settings are no longer occurring. Payment processing was unaffected throughout.
Monitoring
A fix has been implemented for the intermittent issues affecting some pages in the Yoco app. We're monitoring the results to confirm the issue is fully resolved.
Investigating
Some screens within the Yoco Web and Mobile App are currently intermittently displaying an error. Our team is investigating and working to restore full access. We apologise for the inconvenience.
Investigating
Some screens within the Yoco Web and Mobile App are currently intermittently displaying an error. Our team is investigating and working to restore full access. We apologise for the inconvenience.
Investigating
Some pages in the Yoco app are currently experiencing intermittent issues