Resolved
The Yoco App (web and mobile) has been restored and is now operating normally.
Monitoring
The Yoco App is back online and loading normally. We apologise for the inconvenience.
Investigating
The Yoco App (web and mobile) is currently unavailable. We're investigating and working to restore access as quickly as possible.