Resolved
Order Printing & Instant Payouts have been restored and are processing normally. We apologise for the inconvenience.
Monitoring
A fix has been applied for order print issues & Instant Payouts, we're monitoring.
Investigating
We're investigating two separate issues affecting some merchants: delays with Instant Payouts, and order prints not printing from the POS app. We're working to restore full service as quickly as possible.
Identified
We have a system issue that is affecting order prints, we have diagnosed the issue, and are busy with a fix.
Investigating
Some merchants may experience issues with order printing on Yoco POS.