Resolved
The issue affecting some merchants' ability to log into the Yoco App has been resolved. Login and payment processing are functioning normally. We apologise for the inconvenience.
Monitoring
The authentication issue affecting some merchants' ability to log into the Yoco App has been resolved. We're monitoring for stability.
Monitoring
The authentication issue affecting some merchants' ability to log into the Yoco App has been resolved. We're monitoring for stability.
Monitoring
The authentication issue affecting some merchants' ability to log into the Yoco App has been resolved. Affected tribe: Ecosystem Platform. All components are operating normally; we're monitoring for stability.