Resolved
Our 3rd party provider has stabilised and our services have returned to normal.
New merchants that were unable to be vetted are now being processed.
We apologise for any inconvenience caused during this time.
Identified
We are still seeing intermittent errors from our 3rd party provider that is resulting in delays in the automatic vetting of new merchants to Yoco.
We apologise for any inconvenience caused during this time.
Identified
We are continuing to see intermittent errors from our 3rd party provider.
These intermittent issues will continue to delay the vetting of new Merchants at Yoco.
We apologise for any inconvenience caused during this time.
Resolved
Our 3rd party provider is restored and we are happy that our services have returned to normal.
We apologise for any inconvenience caused during this time.
Monitoring
Our 3rd Party provider have confirmed they have fixed the issue on their side and we are seeing normal service resume and vetting being completed for new merchants.
The Yoco team will continue to monitor the situation.
We apologise for any inconvenience caused during this time.
Identified
A 3rd party provider is down and is impacting Yoco's ability to vet new Merchants signing up to our platform.
Merchants are able to complete sign-up and onboarding but there is an increased delay in our automated vetting processes.
We apologise for any inconvenience caused during this time.