Card transactions currently failing
Resolved·Full outage

We have resolved the incident causing transaction failures. We will continue to monitor to ensure there are no further issues

Mon, Jan 1, 2024, 10:34 PM
(1 year ago)
·
Affected components
Card machines
Updates

Resolved

We have resolved the incident causing transaction failures. We will continue to monitor to ensure there are no further issues

Mon, Jan 1, 2024, 10:34 PM

Identified

We have identified the cause of the issue and have started implementing a fix for the issue

Mon, Jan 1, 2024, 10:05 PM(29 minutes earlier)

Investigating

We've detected an incident that is causing card transactions to be declined - we are investigating

Mon, Jan 1, 2024, 09:59 PM