A Microsoft Azure network issue is impacting all card machine transactions
Resolved·Full outage

The network issue that impacted card machine payments has been resolved and all our systems are stable. We are sorry for the disruption this caused for your business today, and thank you for your patience.

Thu, Mar 14, 2024, 04:23 PM
(1 year ago)
·
Affected components
Card machines
Updates

Resolved

The network issue that impacted card machine payments has been resolved and all our systems are stable. We are sorry for the disruption this caused for your business today, and thank you for your patience.

Thu, Mar 14, 2024, 04:23 PM

Monitoring

Our systems are stable and card machine payments are processing successfully. Please note that there may be a delay in your ability to process refunds for ±1 hour after the payment is accepted. We will continue to monitor the situation and post any updates here.

Thu, Mar 14, 2024, 03:12 PM(1 hour earlier)

Monitoring

Our systems are stable and card machine payments are processing successfully. We will continue to monitor the situation and post any updates here.

Thu, Mar 14, 2024, 01:25 PM(1 hour earlier)

Monitoring

The outage impacting card machine payments has stabilised and we are monitoring the situation with our service provider. If anything changes, we’ll keep you posted here.

Thu, Mar 14, 2024, 01:06 PM(18 minutes earlier)

Identified

Microsoft has reported a widespread outage that is currently impacting all card machine payments. Payment Links were previously recommended, but multiple banks are also impacted and therefore may not succeed. We will post updates as soon as possible on this page.

Thu, Mar 14, 2024, 12:41 PM(25 minutes earlier)

Identified

Microsoft has reported a widespread outage that is currently impacting all card machine payments. Updates to follow. Please use Payment Links as an alternative, if possible. We will post updates as soon as possible on this page.

Thu, Mar 14, 2024, 12:03 PM(37 minutes earlier)

Identified

A network issue at an upstream service provider is currently impacting all card transactions. Please use Payment Links as an alternative in the meantime, if possible. We will keep this page updated as we find out more and when this has been resolved.

Thu, Mar 14, 2024, 11:38 AM(25 minutes earlier)

Identified

There is an issue with our upstream provider that is impacting all card transactions. We’re awaiting feedback from them and will keep this page updated.

Thu, Mar 14, 2024, 10:58 AM(40 minutes earlier)

Investigating

We’ve picked up an issue impacting all card transactions. We are investigating. We’ll keep you posted here.

Thu, Mar 14, 2024, 10:45 AM(13 minutes earlier)