Transactions failing
Resolved·Full outage

All services are operational and all our systems are stable again.

Sun, Oct 27, 2024, 03:18 PM
(8 months ago)
·
Affected components
Card machines
Online payments
Updates

Resolved

All services are operational and all our systems are stable again.

Sun, Oct 27, 2024, 03:18 PM

Monitoring

Our connection is now stable and all card and online payments are processing as expected. We'll continue to monitor and keep engineering teams close.

Sun, Oct 27, 2024, 02:51 PM(27 minutes earlier)

Monitoring

We have noted an improvement in connections and are currently confirming stability. Connections seem to be back up.

Sun, Oct 27, 2024, 02:29 PM(21 minutes earlier)

Investigating

We’re currently investigating an issue impacting card and online transactions. We'll keep this page updated with progress on the outage.

Sun, Oct 27, 2024, 02:07 PM(21 minutes earlier)

Investigating

We’ve picked up an issue causing transactions to fail. Our investigation is ongoing - we’ll keep you posted here.

Sun, Oct 27, 2024, 01:39 PM(28 minutes earlier)