WooCommerce Refunds
Resolved·Degraded performance

We’ve resolved the issue that impacted WooCommerce and all our systems are stable again. Thank you for your patience while we got this fixed.

Mon, Jan 27, 2025, 03:03 PM
(3 months ago)
·
Affected components
Online payments
Updates

Resolved

We’ve resolved the issue that impacted WooCommerce and all our systems are stable again. Thank you for your patience while we got this fixed.

Mon, Jan 27, 2025, 03:03 PM

Identified

We’ve identified the cause of the issue impacting our WooCommerce Plug In, which may still be causing issues with Refunds. We’re working on it - we’ll keep you posted here.

Mon, Jan 27, 2025, 12:36 PM(2 hours earlier)