Degradation of services impacting merchants with third party POS integrations. (eg. Lightspeed Retail / Hospitality, Loyverse)
Resolved

We’ve resolved the issue that impacted third party POS integrations and all our systems are stable again. Thank you for your patience while we got this fixed.

Mon, Mar 3, 2025, 08:03 AM
(2 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

We’ve resolved the issue that impacted third party POS integrations and all our systems are stable again. Thank you for your patience while we got this fixed.

Mon, Mar 3, 2025, 08:03 AM

Monitoring

We’ve fixed the issue that was impacting third party POS integrations, and are currently monitoring the system closely. If anything changes, we’ll keep you posted here.

Fri, Feb 28, 2025, 03:01 PM(2 days earlier)

Investigating

We’ve picked up an issue impacting third party POS integrations, that may be causing degradation of service. Our investigation is ongoing - we’ll keep you posted here.

Fri, Feb 28, 2025, 01:01 PM(2 hours earlier)