Partial Mobile Network Service Disruption
Resolved·Degraded performance

The connectivity issue affecting some SIM cards on the Vodacom network, has been resolved. Services should now be stable.

Fri, Apr 4, 2025, 09:59 AM
(1 month ago)
·
Affected components
Card machines
Updates

Resolved

The connectivity issue affecting some SIM cards on the Vodacom network, has been resolved. Services should now be stable.

Fri, Apr 4, 2025, 09:59 AM

Investigating

Connectivity issue affecting some SIM cards on the Vodacom network. Our team is investigating and we’ll share updates here.

Fri, Apr 4, 2025, 08:41 AM(1 hour earlier)