Resolved
We’ve resolved the issue that impacted card machines and all our systems are stable again. Thank you for your patience while we got this fixed.
Monitoring
The issue causing terminals to display the "Yoco Terminal Service has stopped" error has been resolved. We will continue to monitor the system and provide updates if the situation changes.
Identified
We’ve identified the cause of the issue impacting Neo Touch Card Machines, which may still be causing devices to report that "Yoco Terminal Service has stopped". We’re working on it - we’ll keep you posted here.