Card Machine & Online Outage
Resolved·Full outage

We’ve resolved the issue that impacted In Person Card Machine and Online Payments and all our systems are stable again. Thank you for your patience while we got this fixed.

Tue, Apr 15, 2025, 12:56 PM
(1 month ago)
·
Affected components
Card machines
Online payments
Updates

Resolved

We’ve resolved the issue that impacted In Person Card Machine and Online Payments and all our systems are stable again. Thank you for your patience while we got this fixed.

Tue, Apr 15, 2025, 12:56 PM

Monitoring

The issue has been resolved and we are monitoring the system to ensure there are no other issues being experienced.

Tue, Apr 15, 2025, 12:05 PM(50 minutes earlier)

Monitoring

The issue has been resolved and we are monitoring the system to ensure there are no other issues being experienced.

Tue, Apr 15, 2025, 11:54 AM(11 minutes earlier)

Monitoring

We are in the process of recovering and we're aware that some card machines are still experiencing issues. If you see an error on your Card Machine, please restart your device.

Tue, Apr 15, 2025, 11:42 AM(11 minutes earlier)

Monitoring

We have resolved the incident impacting our Card Machines and Online Payments and will continue to monitor the situation. If you are still seeing an error on your Card Machine, please restart the device and allow it to be updated.

Tue, Apr 15, 2025, 11:34 AM

Investigating

Our Team is aware of the outage for In Person transactions. Please Note: Online Payments, specifically Payment Links and the Payment Page can be used to accept payments from Customers.

Tue, Apr 15, 2025, 11:00 AM(33 minutes earlier)

Investigating

Our team is aware of the problems being experienced with In Person and Online payments. We are investigating and will continue to share updates on our status page.

Tue, Apr 15, 2025, 10:34 AM(26 minutes earlier)

Investigating

We’re aware of the issues being experienced with In Person and Online payments. Our investigation is ongoing - we’ll keep you posted here.

Tue, Apr 15, 2025, 09:57 AM(36 minutes earlier)